What’s Vulnerable › Vulnerabilities
CVE-2026-87759: Add User Autocomplete < 1.2 - Subscriber+ Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-12 · updated 2026-09-14
- Weakness: CWE-269
Description
The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisite installation.
Affected products
- Add User Autocomplete: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Add User Autocomplete 1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87759 or the next vulnerability affects your stack