What’s Vulnerable › Vulnerabilities
CVE-2026-87781: LTL Freight Quotes – Old Dominion Edition 4.2.11 - 4.2.18 - Unauthenticated SQLi via Shipping Rule 'edit_id' Parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-10 · updated 2026-10-13
- Weakness: CWE-89
Description
The LTL Freight Quotes WordPress plugin before 4.2.19 does not sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by unauthenticated users.
Affected products
- LTL Freight Quotes: from 4.2.11 before 4.2.19 — fixed in 4.2.19
How to fix
Upgrade to a fixed version: LTL Freight Quotes 4.2.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87781 or the next vulnerability affects your stack