What’s Vulnerable › Vulnerabilities
CVE-2026-87782: Koinonia Link 1.1.2 - 1.1.4 - Subscriber+ Privilege Escalation to Administrator
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-269
Description
The Koinonia Link WordPress plugin before 1.1.5 does not check that a user is allowed to change roles before saving a role selection submitted with a profile update, allowing any authenticated user, such as a subscriber, to grant themselves the Administrator role.
Affected products
- Koinonia Link: from 1.1.2 before 1.1.5 — fixed in 1.1.5
How to fix
Upgrade to a fixed version: Koinonia Link 1.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87782 or the next vulnerability affects your stack