What’s Vulnerable › Vulnerabilities
CVE-2026-87839: Tripzzy < 1.5.1 - Unauthenticated Arbitrary Comment Deletion
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-20 · updated 2026-09-21
- Weakness: CWE-284
Description
The Tripzzy WordPress plugin before 1.5.1 does not have authorisation checks, and does not validate the identifier of the object being removed, in an AJAX action available to unauthenticated users, allowing them to permanently delete arbitrary comments on the site.
Affected products
- Tripzzy: from 1.1.8 before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Tripzzy 1.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87839 or the next vulnerability affects your stack