What’s Vulnerable › Vulnerabilities
CVE-2026-87840: Tripzzy < 1.5.1 - Unauthenticated Booking Data Tampering
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-20 · updated 2026-09-21
- Weakness: CWE-284
Description
The Tripzzy WordPress plugin before 1.5.1 does not perform any capability or ownership checks on its administrative booking-management actions, which are additionally exposed to unauthenticated users and gated only by a token the Tripzzy WordPress plugin before 1.5.1 issues to any anonymous visitor on request, allowing unauthenticated attackers to alter the contents, stored totals and notes of arbitrary bookings.
Affected products
- Tripzzy: from 1.3.4 before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Tripzzy 1.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87840 or the next vulnerability affects your stack