What’s Vulnerable › Vulnerabilities
CVE-2026-87860: Subscriptions for WooCommerce < 2.0.3 - Subscription Cancellation via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-862
Description
The Subscriptions for WooCommerce WordPress plugin before 2.0.3 does not verify the security token on the request that cancels a subscription, allowing attackers to make a logged-in customer cancel their own active subscription through a crafted request they are tricked into making.
Affected products
- Subscriptions for WooCommerce: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Subscriptions for WooCommerce 2.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87860 or the next vulnerability affects your stack