What’s Vulnerable › Vulnerabilities
CVE-2026-87886: Acronis Backup Incorrect Default Permissions Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: yes — in CISA KEV since 2026-09-16
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-276
Description
Local privilege escalation due to insecure file permissions. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.3.1021, Acronis Backup extension for Plesk (Linux) before build 1.8.11.638, Acronis Backup plugin for DirectAdmin (Linux) before build 1.2.3.238.
Affected products
- Acronis Backup: before 1.2.3; before 1.8.11; before 1.9.3; 1.9.3, 1.9.3-hotfix1, 1.9.3-hotfix2 — fixed in 1.2.3, 1.8.11, 1.9.3
How to fix
Upgrade to a fixed version: Acronis Backup 1.2.3, 1.8.11, 1.9.3. Check the vendor advisory for mitigations.
References
- https://security-advisory.acronis.com/advisories/SEC-10986
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-87886
Get alerted when CVE-2026-87886 or the next vulnerability affects your stack