What’s Vulnerable › Vulnerabilities
CVE-2026-87899
- Severity: critical (CVSS 9.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-24
- Weakness: CWE-250
Description
Execution with unnecessary privileges in cPanel allows remote authenticated users to execute arbitrary code with root privileges.
Affected products
- WebPros cPanel: from 11.120.0.0 before 11.134.0.57; from 11.136.0.0 before 11.136.0.41; from 11.138.0.0 before 11.138.0.8 — fixed in 11.134.0.57, 11.136.0.41, 11.138.0.8
How to fix
Upgrade to a fixed version: WebPros cPanel 11.134.0.57, 11.136.0.41, 11.138.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87899 or the next vulnerability affects your stack