What’s Vulnerable › Vulnerabilities
CVE-2026-87916: WPBot 8.4.9 - 8.5.9 - Unauthenticated Chat Visitor PII Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-12 · updated 2026-09-14
- Weakness: CWE-200
Description
The WPBot WordPress plugin before 8.6.0 does not perform any capability or nonce check on the AJAX action that lists stored chat sessions, allowing unauthenticated attackers to retrieve the name, email address and phone number of every chat visitor by requesting a wide date range.
Affected products
- WPBot: from 8.4.9 before 8.6.0 — fixed in 8.6.0
How to fix
Upgrade to a fixed version: WPBot 8.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87916 or the next vulnerability affects your stack