What’s Vulnerable › Vulnerabilities
CVE-2026-87951: SAML SSO - Service Provider - Moderately critical - Information disclosure - SA-CONTRIB-2026-149
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-922
Description
Insecure Storage of Sensitive Information vulnerability in Drupal SAML SSO - Service Provider allows Retrieve Embedded Sensitive Data. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0.
Affected products
- Drupal SAML SSO - Service Provider: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Drupal SAML SSO - Service Provider 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87951 or the next vulnerability affects your stack