What’s Vulnerable › Vulnerabilities
CVE-2026-87954: Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0.
Affected products
- Drupal Taxonomy Term Glossary: before 4.6.0 — fixed in 4.6.0
How to fix
Upgrade to a fixed version: Drupal Taxonomy Term Glossary 4.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87954 or the next vulnerability affects your stack