What’s Vulnerable › Vulnerabilities
CVE-2026-87959: WPBot 8.7.2 - 8.7.5 - Subscriber+ Claude AI Settings Update
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-284
Description
The WPBot WordPress plugin before 8.7.6 does not perform a capability check on the AJAX action that saves its Claude AI provider settings, allowing users with subscriber-level access to overwrite those settings, including the API key used for the WPBot WordPress plugin before 8.7.6's outgoing AI requests.
Affected products
- WPBot: from 8.7.2 before 8.7.6 — fixed in 8.7.6
How to fix
Upgrade to a fixed version: WPBot 8.7.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87959 or the next vulnerability affects your stack