What’s Vulnerable › Vulnerabilities
CVE-2026-87973: If-So Dynamic Content 1.9.9 - 1.10.1 - Editor+ Stored XSS via Conversion Name
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-79
Description
The If-So Dynamic Content WordPress plugin before 1.10.2 does not sanitize a conversion name before storing it, nor escape it when rendering the analytics page, allowing users with editor-level access to store JavaScript that executes in the session of a higher-privileged user who views that page.
Affected products
- If-So Dynamic Content: from 1.9.9 before 1.10.2 — fixed in 1.10.2
How to fix
Upgrade to a fixed version: If-So Dynamic Content 1.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87973 or the next vulnerability affects your stack