What’s Vulnerable › Vulnerabilities
CVE-2026-8855: IBM HTTP Server is affected by multiple vulnerabilities
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-23
- Weakness: CWE-94
Description
IBM HTTP Server 8.5, and 9.0 is vulnerable to remote code execution and denial of service in configurations with TLS mutual authentication (client authentication).
Affected products
- IBM HTTP Server: from 8.5.0.0 before 8.5.5.30; from 9.0.0.0 before 9.0.5.29 — fixed in 8.5.5.30, 9.0.5.29
How to fix
Upgrade to a fixed version: IBM HTTP Server 8.5.5.30, 9.0.5.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8855 or the next vulnerability affects your stack