What’s Vulnerable › Vulnerabilities
CVE-2026-88764: Simple Membership < 4.7.8 - Subscriber+ Membership Level Escalation via PayPal Standard subsc_ref
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-13 · updated 2026-09-14
- Weakness: CWE-269
Description
The Simple Membership WordPress plugin before 4.7.8 does not validate that the membership level supplied in a PayPal payment notification matches the level configured for the paid payment button, allowing members to pay for a lower-priced membership while being granted a higher, more privileged membership level.
Affected products
- Simple Membership: before 4.7.8 — fixed in 4.7.8
How to fix
Upgrade to a fixed version: Simple Membership 4.7.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88764 or the next vulnerability affects your stack