What’s Vulnerable › Vulnerabilities
CVE-2026-88783: Kubio AI Page Builder < 2.9.3 - Unauthenticated Stored XSS via Comment Content
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-79
Description
The Kubio AI Page Builder WordPress plugin before 2.9.3 does not limit its widening of the allowed HTML elements to the editor context, so the wider set is applied when filtering content submitted by unauthenticated users as well, allowing them to store markup which the Kubio AI Page Builder WordPress plugin before 2.9.3's own script later executes in the browser of any visitor, or of an administrator reviewing the still-unapproved submission.
Affected products
- Kubio AI Page Builder: before 2.9.3 — fixed in 2.9.3
How to fix
Upgrade to a fixed version: Kubio AI Page Builder 2.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88783 or the next vulnerability affects your stack