What’s Vulnerable › Vulnerabilities
CVE-2026-88797: Vayu X < 1.0.6 - Subscriber+ Arbitrary WordPress.org Plugin Installation and Activation
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-284
Description
The Vayu X WordPress theme before 1.0.6 does not perform any capability check on one of its AJAX actions and exposes the nonce guarding it to every logged-in user, allowing any authenticated user, such as a subscriber, to install and activate any hosted on the WordPress.org repository.
Affected products
- Vayu X: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Vayu X 1.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88797 or the next vulnerability affects your stack