What’s Vulnerable › Vulnerabilities
CVE-2026-88844: MasterStudy LMS 3.6.2 - < 3.7.50 - Instructor+ Student PII Disclosure via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-639
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.50 does not verify that the requesting user owns the course before returning its enrolled-student data, allowing users with the MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.50's Instructor role to disclose the names and email addresses of students enrolled in other instructors' courses.
Affected products
- MasterStudy LMS WordPress Plugin: from 3.6.2 before 3.7.50 — fixed in 3.7.50
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.7.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88844 or the next vulnerability affects your stack