What’s Vulnerable › Vulnerabilities
CVE-2026-88848: MasterStudy LMS 1.9 - < 3.7.50 - Subscriber+ Membership Plan Quota and Category Restriction Bypass
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-25
- Weakness: CWE-863
Description
The MasterStudy LMS WordPress plugin from 1.9 before 3.7.50 does not verify that a course a member asks to enrol in is covered by their membership plan, nor that the plan identifier submitted with the request is one they actually hold, allowing any member to enrol themselves into restricted paid courses outside their plan and beyond the number of courses it entitles them to.
Affected products
- MasterStudy LMS: from 1.9 before 3.7.50 — fixed in 3.7.50
How to fix
Upgrade to a fixed version: MasterStudy LMS 3.7.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88848 or the next vulnerability affects your stack