What’s Vulnerable › Vulnerabilities
CVE-2026-88926: VikRentItems Flexible Rental Management System < 1.2.4 - Unauthenticated SQLi
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-89
Description
The VikRentItems Flexible Rental Management System WordPress plugin before 1.2.4 does not sanitise and escape some of its parameters before using them in SQL statements, allowing unauthenticated users to perform SQL injection attacks.
Affected products
- VikRentItems Flexible Rental Management System: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: VikRentItems Flexible Rental Management System 1.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88926 or the next vulnerability affects your stack