What’s Vulnerable › Vulnerabilities
CVE-2026-88995: Bookit < 2.6.0.1 - Unauthenticated Appointment PII Disclosure via Availability Check
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-13 · updated 2026-09-14
- Weakness: CWE-200
Description
The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.1 does not properly restrict the data returned by an availability-check request, allowing unauthenticated users to retrieve other customers' appointment details, including free-text booking comments and contact information.
Affected products
- Bookit — Booking & Appointment Calendar: before 2.6.0.1 — fixed in 2.6.0.1
How to fix
Upgrade to a fixed version: Bookit — Booking & Appointment Calendar 2.6.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-88995 or the next vulnerability affects your stack