What’s Vulnerable › Vulnerabilities
CVE-2026-89007: Bookit < 2.6.0.5 - Bookit Staff+ Arbitrary Appointment Deletion via Missing Authorization
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-862
Description
The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.5 does not perform a capability check in one of its appointment-deletion functions, allowing users with its low-privileged custom Staff role to delete arbitrary appointments.
Affected products
- Bookit — Booking & Appointment Calendar: before 2.6.0.5 — fixed in 2.6.0.5
How to fix
Upgrade to a fixed version: Bookit — Booking & Appointment Calendar 2.6.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89007 or the next vulnerability affects your stack