What’s Vulnerable › Vulnerabilities
CVE-2026-89008: Bookit < 2.6.0.5 - Bookit Staff+ Appointment PII Disclosure
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-200
Description
The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.5 does not perform an authorization check on one of its appointment-retrieval actions, allowing users with a low-privilege Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.5-specific role to read other users' appointment records, including customer names, email addresses, phone numbers and private booking comments.
Affected products
- Bookit — Booking & Appointment Calendar: before 2.6.0.5 — fixed in 2.6.0.5
How to fix
Upgrade to a fixed version: Bookit — Booking & Appointment Calendar 2.6.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89008 or the next vulnerability affects your stack