What’s Vulnerable › Vulnerabilities
CVE-2026-89082: HP Advance – Potential Elevation of Privilege, Remote Code Execution & Arbitrary File Write
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-18
- Weakness: CWE-94
Description
HP has identified potential security vulnerabilities in the HP Advance software that may enable elevation of privilege, remote code execution, or arbitrary file write under certain conditions, impacting the HP Advance server hosting the software.
Affected products
- HP Inc HP AC Print & Scan: before <V1R4.0.027 — fixed in <V1R4.0.027
- HP Inc HP Output Central: before <V1R4.0.029 — fixed in <V1R4.0.029
How to fix
Upgrade to a fixed version: HP Inc HP AC Print & Scan <V1R4.0.027; HP Inc HP Output Central <V1R4.0.029. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89082 or the next vulnerability affects your stack