What’s Vulnerable › Vulnerabilities
CVE-2026-89327: FluentBoards < 2.0.15 - Board Member+ Comment Author Spoofing via 'comment_by' Parameter
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-290
Description
The FluentBoards WordPress plugin before 2.0.15 does not verify that a board member submitting a comment is the user the comment is attributed to, allowing any board member to post comments that appear to be authored by another user, including administrators.
Affected products
- FluentBoards: before 2.0.15 — fixed in 2.0.15
How to fix
Upgrade to a fixed version: FluentBoards 2.0.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89327 or the next vulnerability affects your stack