What’s Vulnerable › Vulnerabilities
CVE-2026-89328: FluentBoards < 2.0.15 - Board Member+ Board Membership and Public Access Modification
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-284
Description
The FluentBoards WordPress plugin before 2.0.15 does not properly verify that a user holds board-manager privileges before performing several board-management operations, checking only board membership. This allows any member of a board to carry out manager-only actions on it, including adding or removing members and enabling public access to a private board.
Affected products
- FluentBoards: before 2.0.15 — fixed in 2.0.15
How to fix
Upgrade to a fixed version: FluentBoards 2.0.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89328 or the next vulnerability affects your stack