What’s Vulnerable › Vulnerabilities
CVE-2026-89331: FluentBoards 1.95 - 2.0.15 - Unauthenticated Board Member Email Address Disclosure via Public Board Endpoints
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-200
Description
The FluentBoards WordPress plugin before 2.1.0 does not properly restrict the member data returned by its public, token-shared board feature, allowing unauthenticated users to disclose the email addresses of a shared board's members, typically including administrators.
Affected products
- FluentBoards: from 1.95 before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: FluentBoards 2.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-89331 or the next vulnerability affects your stack