What’s Vulnerable › Vulnerabilities
CVE-2026-9061: Agile Store Locator < 1.6.9 - Admin+ Stored XSS via logo_name
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-13 · updated 2026-07-21
- Weakness: CWE-79
Description
The Store Locator WordPress plugin before 1.6.9 does not sanitize and escape store logo metadata before storing it and outputting it on the Store Locator WordPress plugin before 1.6.9 admin page, allowing high-privileged users such as administrators to perform Stored Cross-Site Scripting attacks even when the `unfiltered_html` capability is disallowed (e.g. in a multisite network).
Affected products
- Store Locator WordPress: before 1.6.9 — fixed in 1.6.9
How to fix
Upgrade to a fixed version: Store Locator WordPress 1.6.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9061 or the next vulnerability affects your stack