What’s Vulnerable › Vulnerabilities
CVE-2026-90726
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-27 · updated 2026-10-28
- Weakness: CWE-28
Description
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Path Traversal vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell PowerProtect Data Domain: before 8.9.0.0 or later; before 7.13.1.90 or later; before 8.3.1.50 or late; before 8.6.1.30 or later — fixed in 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or late, 8.6.1.30 or later
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or late, 8.6.1.30 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90726 or the next vulnerability affects your stack