What’s Vulnerable › Vulnerabilities

CVE-2026-90727

Description

Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Relative Path Traversal vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Information tampering.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-90727 or the next vulnerability affects your stack