What’s Vulnerable › Vulnerabilities
CVE-2026-90922: Paid Member Subscriptions < 3.0.9 - Unauthenticated Membership Payment Bypass via PayPal Standard Amount and Currency Mismatch
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-284
Description
The Paid Membership Subscriptions WordPress plugin before 3.0.9 does not verify that the amount and currency reported by the payment provider match the pending payment before completing it, allowing unauthenticated users to obtain a paid membership by paying an arbitrary lower amount.
Affected products
- Paid Membership Subscriptions: before 3.0.9 — fixed in 3.0.9
How to fix
Upgrade to a fixed version: Paid Membership Subscriptions 3.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90922 or the next vulnerability affects your stack