What’s Vulnerable › Vulnerabilities
CVE-2026-90923: Autopay < 5.0.1 - Unauthenticated Cross-Customer Order Payment Parameter Disclosure and Deletion
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-863
Description
The Autopay WordPress plugin before 5.0.1 does not enforce the signature on one of its payment callbacks, allowing unauthenticated users to disclose and delete the stored payment parameters of other customers' orders.
Affected products
- Autopay: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: Autopay 5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90923 or the next vulnerability affects your stack