What’s Vulnerable › Vulnerabilities
CVE-2026-90924: Default Admin Credentials in Innotim Software's Logsign SIEM
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-28 · updated 2026-09-28
- Weakness: CWE-1392
Description
Use of default credentials vulnerability in Innotim Software, Telecommunications and Consultancy Trade Ltd. Co. Logsign SIEM allows Try Common or Default Usernames and Passwords. This issue affects Logsign SIEM: from 6.4.101 before 6.4.117.
Affected products
- Innotim Software, Telecommunications and Consultancy Trade Ltd. Co. Logsign SIEM: from 6.4.101 before 6.4.117 — fixed in 6.4.117
How to fix
Upgrade to a fixed version: Innotim Software, Telecommunications and Consultancy Trade Ltd. Co. Logsign SIEM 6.4.117. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90924 or the next vulnerability affects your stack