What’s Vulnerable › Vulnerabilities
CVE-2026-90934: EspoCRM before 10.0.4 Field-level Security Bypass via Attendees
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-23
- Weakness: CWE-863
Description
EspoCRM before 10.0.4 contains a field-level security bypass vulnerability in the meeting and call attendees endpoints that allows authenticated users to read restricted email addresses. Attackers can recover hidden attendee emails by exploiting incorrect ACL scope validation that checks parent event permissions instead of attendee entity permissions.
Affected products
- espocrm: before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: espocrm 10.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/espocrm/espocrm/security/advisories/GHSA-hpgx-8qg3-5w7v
- https://www.vulncheck.com/advisories/espocrm-before-10.0.4-field-level-security-bypass-via-attendees
Get alerted when CVE-2026-90934 or the next vulnerability affects your stack