What’s Vulnerable › Vulnerabilities
CVE-2026-90972: WP Fusion Lite < 3.48.0 - Subscriber+ User Email Disclosure and Cross-User CRM Data Deletion
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-284
Description
The WP Fusion Lite WordPress plugin before 3.48.0 does not perform a capability check on two of its admin AJAX handlers, allowing any authenticated subscriber to read other users' email addresses and to trigger a cross-user CRM re-sync.
Affected products
- WP Fusion Lite: before 3.48.0 — fixed in 3.48.0
How to fix
Upgrade to a fixed version: WP Fusion Lite 3.48.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90972 or the next vulnerability affects your stack