What’s Vulnerable › Vulnerabilities
CVE-2026-90974: WP Fusion Lite 3.37.14 - 3.47.14 - Unauthenticated CRM Integration Settings Update
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-862
Description
The WP Fusion Lite WordPress plugin before 3.48.0 does not require authentication on a settings handler that runs during admin initialization, allowing unauthenticated users to overwrite the site's CRM integration endpoint and credentials, after which synced user data is delivered to an attacker-chosen host.
Affected products
- WP Fusion Lite: from 3.37.14 before 3.48.0 — fixed in 3.48.0
How to fix
Upgrade to a fixed version: WP Fusion Lite 3.48.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90974 or the next vulnerability affects your stack