What’s Vulnerable › Vulnerabilities
CVE-2026-90978: Filter Gallery < 1.1.5 - Subscriber+ Arbitrary Post Overwrite and Plugin Option Deletion via Fail-Open Nonce Check
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-284
Description
The Filter Gallery WordPress plugin before 1.1.5 does not verify the nonce on several of its AJAX handlers when the nonce field is omitted, and applies no capability check, allowing low-privileged users to overwrite the content of arbitrary posts and delete the Filter Gallery WordPress plugin before 1.1.5's stored gallery options.
Affected products
- Filter Gallery: from 1.1.2 before 1.1.5 — fixed in 1.1.5
How to fix
Upgrade to a fixed version: Filter Gallery 1.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90978 or the next vulnerability affects your stack