What’s Vulnerable › Vulnerabilities
CVE-2026-90985: WPC Smart Compare for WooCommerce < 6.6.1 - Unauthenticated Password-Protected Product Description Disclosure via woosc_load
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-200
Description
The WPC Smart Compare for WooCommerce WordPress plugin before 6.6.1 does not apply WordPress's post-password protection when returning product content through its comparison handler, allowing unauthenticated users to read the description of password-protected products.
Affected products
- WPC Smart Compare for WooCommerce: before 6.6.1 — fixed in 6.6.1
How to fix
Upgrade to a fixed version: WPC Smart Compare for WooCommerce 6.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-90985 or the next vulnerability affects your stack