What’s Vulnerable › Vulnerabilities
CVE-2026-91015: Master Addons for Elementor < 3.1.9 - Unauthenticated Popup Deactivation via jltma_popup_disable_expired
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-862
Description
The Master Addons for Elementor WordPress plugin before 3.1.9 does not perform an authorization check on the AJAX action that deactivates its Popup Builder popups, relying only on a nonce that is publicly output to every visitor, allowing unauthenticated attackers to permanently disable any popup on the site.
Affected products
- Master Addons for Elementor: from 3.0.0 before 3.1.9 — fixed in 3.1.9
How to fix
Upgrade to a fixed version: Master Addons for Elementor 3.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91015 or the next vulnerability affects your stack