What’s Vulnerable › Vulnerabilities
CVE-2026-91019: Event Booking Manager for WooCommerce < 5.6.0 - Contributor+ Payment Gateway Credential Disclosure
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-284
Description
The Event Booking Manager for WooCommerce WordPress plugin before 5.6.0 does not restrict who can view its stored payment gateway configuration, allowing users with Contributor-level access and above to read the site's PayPal and Stripe credentials, including their secret keys.
Affected products
- Event Booking Manager for WooCommerce: from 5.3.6 before 5.6.0 — fixed in 5.6.0
How to fix
Upgrade to a fixed version: Event Booking Manager for WooCommerce 5.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91019 or the next vulnerability affects your stack