What’s Vulnerable › Vulnerabilities
CVE-2026-91024: Booking Manager < 2.1.21 - Author+ SQLi via ICS Import Feed UID (sync_gid)
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-89
Description
The Booking Manager WordPress plugin before 2.1.21 does not sanitize and escape values taken from a fetched external iCalendar feed before using them in a SQL query, allowing authenticated users with Author-level access and above to perform SQL injection attacks by importing a feed they control.
Affected products
- Booking Manager: before 2.1.21 — fixed in 2.1.21
How to fix
Upgrade to a fixed version: Booking Manager 2.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91024 or the next vulnerability affects your stack