What’s Vulnerable › Vulnerabilities
CVE-2026-91025: Booking Manager < 2.1.21 - Subscriber+ Arbitrary User Plugin Meta Modification via IDOR
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-639
Description
The Booking Manager WordPress plugin before 2.1.21 does not verify that a request to modify a user's Booking Manager WordPress plugin before 2.1.21-specific settings targets the requesting user's own account, allowing any authenticated user with subscriber-level access and above to create or overwrite the Booking Manager WordPress plugin before 2.1.21's per-user settings on arbitrary users, including administrators.
Affected products
- Booking Manager: before 2.1.21 — fixed in 2.1.21
How to fix
Upgrade to a fixed version: Booking Manager 2.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91025 or the next vulnerability affects your stack