What’s Vulnerable › Vulnerabilities
CVE-2026-91073: Subscribe Forms 1.4.1 - 1.6.2 - Author+ Stored XSS via Attention Effect Form Setting
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-79
Description
The Subscribe Forms WordPress plugin before 1.6.3 does not sanitise and escape one of its form settings before outputting it in a page, allowing authenticated users with the Author role and above to perform Stored Cross-Site Scripting attacks that execute in the browser of any visitor who views a page embedding the form, including logged-out visitors and administrators.
Affected products
- Subscribe Forms: from 1.4.1 before 1.6.3 — fixed in 1.6.3
How to fix
Upgrade to a fixed version: Subscribe Forms 1.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91073 or the next vulnerability affects your stack