What’s Vulnerable › Vulnerabilities
CVE-2026-91098: HP Linux Imaging and Printing (HPLIP) Software– Multiple Vulnerabilities
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-21
- Weakness: CWE-122
Description
HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software components that could potentially enable remote code execution, privilege escalation, denial of service, information disclosure, or unauthorized file modification under certain conditions.
Affected products
- HP Inc. HP Linux Imaging and Printing Software (HPLIP): before 3.26.6 — fixed in 3.26.6
How to fix
Upgrade to a fixed version: HP Inc. HP Linux Imaging and Printing Software (HPLIP) 3.26.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91098 or the next vulnerability affects your stack