What’s Vulnerable › Vulnerabilities
CVE-2026-9111
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-20 · updated 2026-07-20
- Weakness: CWE-416
Description
Use after free in WebRTC in Google Chrome on Linux prior to 148.0.7778.179 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: Critical)
Affected products
- Google Chrome: before 148.0.7778.179 — fixed in 148.0.7778.179
How to fix
Upgrade to a fixed version: Google Chrome 148.0.7778.179. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/05/stable-channel-update-for-desktop_0841193308.html
- https://issues.chromium.org/issues/504551032
Get alerted when CVE-2026-9111 or the next vulnerability affects your stack