What’s Vulnerable › Vulnerabilities
CVE-2026-9156: Tanium addressed a denial of service vulnerability in Tanium Server.
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-07-23
- Weakness: CWE-772
Description
Tanium addressed a denial of service vulnerability in Tanium Server.
Affected products
- Tanium Server: from 7.6.4.0 before 7.6.4.2190; from 7.7.3.0 before 7.7.3.8274; from 7.8.2.0 before 7.8.2.1176 — fixed in 7.6.4.2190, 7.7.3.8274, 7.8.2.1176
How to fix
Upgrade to a fixed version: Tanium Server 7.6.4.2190, 7.7.3.8274, 7.8.2.1176. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9156 or the next vulnerability affects your stack