What’s Vulnerable › Vulnerabilities
CVE-2026-9166: LFI in GIS Informatics' GisLab Laboratory Management System
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-10
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in GIS Informatics GisLab Laboratory Management System allows Path Traversal. This issue affects GisLab Laboratory Management System: from 1.4.03 before 1.5.
Affected products
- GIS Informatics GisLab Laboratory Management System: from 1.4.03 before 1.5 — fixed in 1.5
How to fix
Upgrade to a fixed version: GIS Informatics GisLab Laboratory Management System 1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9166 or the next vulnerability affects your stack