What’s Vulnerable › Vulnerabilities
CVE-2026-91727
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-17
- Weakness: CWE-706
Description
Incorrect reference resolution in Extensions in Google Chrome on on Mac prior to 153.0.8010.47 allowed a local attacker who had compromised the renderer process to execute arbitrary code outside the sandbox via a local program. (Chromium security severity: High)
Affected products
- Google Chrome: before 153.0.8010.47 — fixed in 153.0.8010.47
How to fix
Upgrade to a fixed version: Google Chrome 153.0.8010.47. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/09/stable-channel-update-for-desktop_0541751186.html
- https://issues.chromium.org/issues/516893912
Get alerted when CVE-2026-91727 or the next vulnerability affects your stack