What’s Vulnerable › Vulnerabilities
CVE-2026-91829: Subscribe to Comments < 2.3.3 - Reflected XSS via 'ref' Parameter
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-11 · updated 2026-10-13
- Weakness: CWE-79
Description
The Subscribe to Comments WordPress plugin before 2.3.3 does not properly validate a parameter before reflecting it into a link target, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting via a crafted URL against anyone who clicks it, including administrators.
Affected products
- Subscribe to Comments: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Subscribe to Comments 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91829 or the next vulnerability affects your stack