What’s Vulnerable › Vulnerabilities
CVE-2026-91831: Subscribe to Comments 2.3 - 2.3.2 - Author+ Email Header Injection via From Name Setting
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-93
Description
The Subscribe to Comments WordPress plugin before 2.3.3 does not sanitise newline characters from a notification sender-name setting before using it in e-mail headers, allowing users with Author-level access and above to inject arbitrary e-mail headers, such as a hidden Bcc, and to spoof the sender.
Affected products
- Subscribe to Comments: from 2.3 before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Subscribe to Comments 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-91831 or the next vulnerability affects your stack